Live updates to build & pipeline pages not working
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 16, 2019 - 10:01 AEST
Update
We're trying to make contact with our vendor. We believe the limits will reset in 15 minutes.
Posted about 1 month ago. Aug 16, 2019 - 09:48 AEST
Identified
We've exceeded the daily limit on the amount of websocket messages our vendor allows to send in a day. We've reached out to them for a temporary upgrade. Builds, jobs and agents are still operating as normal.
Posted about 1 month ago. Aug 16, 2019 - 09:39 AEST
This incident affected: Web.