Delayed notifications
Incident Report for Buildkite
Resolved
Build and job notifications such as commit statuses and outgoing webhook notifications have returned to normal operation.
Posted Apr 02, 2024 - 19:11 UTC
Monitoring
Delays to build and job notifications such as commit statuses and outgoing webhook notifications are recovering, we are continuing to monitor the improvement.
Posted Apr 02, 2024 - 19:00 UTC
Update
We are continuing to investigate delays to build and job notifications such as commit statuses and outgoing webhook notifications.
Posted Apr 02, 2024 - 18:45 UTC
Investigating
We are investigating delays to build and job notifications such as commit statuses and outgoing webhook notifications.
Posted Apr 02, 2024 - 17:56 UTC
This incident affected: Notifications (GitHub Commit Status Notifications, Email Notifications, Slack Notifications, Webhook Notifications).