Degraded performance for job dispatch

Incident Report for Buildkite

Resolved

This incident has been resolved.
Posted Jun 13, 2023 - 17:26 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 17:05 UTC

Monitoring

Latency is back to normal and we are currently monitoring the performance
Posted Jun 13, 2023 - 16:45 UTC

Investigating

We are currently investigating this issue.
Posted Jun 13, 2023 - 16:30 UTC
This incident affected: Job Queue.