Dashboard not live updating
Incident Report for Buildkite
Resolved
We've increased our limits and the dashboard is live updating again.
Posted Mar 13, 2018 - 22:16 UTC
Identified
We've had an unexpected surge of traffic and hit some Pusher limits, disabling our dashboard real-time updates. We're investigating increasing our limits. Until then, please refresh dashboard pages to see updates. Builds are proceeding as normal otherwise, and our APIs are unaffected.
Posted Mar 13, 2018 - 22:11 UTC