Some build list pages failing to load
Incident Report for Buildkite
Resolved
We've confirmed the error has been resolved. Apologies for the interruption.
Posted Mar 11, 2021 - 01:22 UTC
Monitoring
A fix has been deployed, and build pages appear to be functioning as normal.
Posted Mar 11, 2021 - 01:17 UTC
Investigating
Some build list pages appear to be failing to load. We're looking into a fix.
Posted Mar 11, 2021 - 01:09 UTC
This incident affected: Web.