Hosted Agents jobs immediately cancelled

Incident Report for Buildkite

Resolved

We have deployed the fix and we have confirmed customer builds are working. If you encounter any further issues please contact support.
Posted Mar 31, 2026 - 08:34 UTC

Identified

We have identified the issue and are rolling out a fix.
Posted Mar 31, 2026 - 08:15 UTC

Investigating

We have received reports from customers that they are unable to start builds on Hosted Agents. Their builds are immediately cancelled. We are investigating.
Posted Mar 31, 2026 - 07:51 UTC
This incident affected: Hosted Agents.