Webhooks not being processed
Incident Report for Buildkite
Resolved
Webhooks are now being processed again as normal since 9:20 UTC.

Webhooks sent to buildkite between 8:49 UTC & 9:20 UTC will not have been processed.
Posted Dec 22, 2023 - 10:11 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 22, 2023 - 09:34 UTC
Monitoring
Webhooks are now being processed.

Between 8:49 UTC & 9:20 UTC, webhooks sent to buildkite will not have been processed.

We are continuing to investigate the cause.
Posted Dec 22, 2023 - 09:34 UTC
Investigating
We are currently investigating web hooks not being processed.
Posted Dec 22, 2023 - 09:21 UTC