Artifact upload errors
Incident Report for Buildkite
Resolved
From 16:00 to 19:09 UTC, latency on the agent API was slightly elevated as we processed a higher workload than normal. Customers running v3.46.0 or higher of the agent may have experienced intermittent errors uploading artifacts due to a shorter timeout in those versions. We are following up on the timeouts on these agent versions.
Posted Jun 07, 2023 - 19:48 UTC
Update
We are continuing to investigate this issue.
Posted Jun 07, 2023 - 18:58 UTC
Investigating
We are currently investigating errors with artifact uploads
Posted Jun 07, 2023 - 18:41 UTC
This incident affected: Agent API.