Increased error rate and high latencies on webhooks
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted Feb 08, 2022 - 02:19 UTC
Monitoring
The system has recovered and we are continuing to monitor
Posted Feb 08, 2022 - 01:59 UTC
Investigating
We're currently investigating increased error rate and high latencies on webhooks.
Posted Feb 08, 2022 - 01:43 UTC
This incident affected: Notifications (GitHub Commit Status Notifications, Email Notifications, Slack Notifications, Hipchat Notifications, Webhook Notifications) and SCM Integrations.