Elevated Latency
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 19:12 UTC
Update
We have investigated some recent reports of increased latency, however the issue has subsided. We are continuing to monitor the situation.
Posted Jan 18, 2024 - 17:59 UTC
Monitoring
Latency and Agent API have improved, we are continuing to monitor the situation and identify the root cause.
Posted Jan 18, 2024 - 17:24 UTC
Update
We are actively investigating this issue
Posted Jan 18, 2024 - 17:10 UTC
Investigating
We are investigating reports of increased latency
Posted Jan 18, 2024 - 16:53 UTC
This incident affected: Agent API.