Outgoing email delivery disruption
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted Jan 05, 2023 - 03:38 UTC
Monitoring
We have switched outgoing email providers to work around the issue. Email delivery may experience a further delay of up to an hour as we work through the backlog.
Posted Jan 05, 2023 - 00:45 UTC
Investigating
An issue with our outgoing email provider is preventing mail delivery across the platform
Posted Jan 05, 2023 - 00:07 UTC
This incident affected: Notifications (Email Notifications).