Dashboard pages throwing JavaScript errors
Incident Report for Buildkite
Resolved
Dashboard pages are continuing to load normally and the problem has not reoccurred.
Posted about 1 month ago. Oct 09, 2018 - 14:53 AEDT
Monitoring
We've deployed fixes and pages should be loading again as usual.
Posted about 1 month ago. Oct 09, 2018 - 14:21 AEDT
Identified
We've identified an issue with some dashboard pages failing to load. We're fixing the issue now.
Posted about 1 month ago. Oct 09, 2018 - 14:14 AEDT
This incident affected: Web.