Email notifications not being sent
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted Jan 28, 2022 - 01:01 UTC
Monitoring
We've switched to an alternate email delivery partner and emails appear to be delivering again. If you requested a password reset between 0:07 UTC and now, please try again.
Posted Jan 28, 2022 - 00:51 UTC
Update
We are continuing to investigate this issue.
Posted Jan 28, 2022 - 00:43 UTC
Investigating
Outbound mail is not currently being sent, we are investigating the cause
Posted Jan 28, 2022 - 00:37 UTC
This incident affected: Notifications (Email Notifications).