Elevated Error Rate on API and Agent Traffic
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 18, 2019 - 18:38 AEST
Monitoring
We’ve rolled out a fix and are continuing monitor impacted systems.
Posted about 1 month ago. Jul 18, 2019 - 17:52 AEST
Identified
We’re experiencing an elevated error rate from API endpoints. We have identified the issue and are working to deploy a fix, it is expected this issue will be resolved shortly.
Posted about 1 month ago. Jul 18, 2019 - 17:40 AEST
This incident affected: Web, Agent API, and REST API.