Delay in job dispatching
Incident Report for Buildkite
Resolved
After monitoring our exception tracking and key metrics dashboards we've determined that we're all clear.
Posted Nov 06, 2023 - 01:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2023 - 00:25 UTC
Investigating
We've identified an error that was causing delays in dispatching new jobs and sending notifications. We've reverted the change and are monitoring.
Posted Nov 06, 2023 - 00:25 UTC
This incident affected: Web, Agent API, Job Queue, and SCM Integrations.