Notification delays
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted Aug 25, 2021 - 03:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2021 - 03:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 25, 2021 - 02:53 UTC
Investigating
We're investigating delays delivering notifications to third parties.
Posted Aug 25, 2021 - 02:16 UTC
This incident affected: Notifications (Email Notifications, Slack Notifications, Hipchat Notifications, Webhook Notifications) and SCM Integrations.