Elevated Agent API responses and slow job dispatches
Incident Report for Buildkite
Resolved
We believe the issue has been resolved. Numbers have remained stable for the past hour. Apologies for the interruptions.
Posted Sep 30, 2020 - 20:45 UTC
Monitoring
Things appear to be returning to normal, we'll keep an eye on it.
Posted Sep 30, 2020 - 19:08 UTC
Investigating
We’ve been alerted to an issue which appears to affect the Agent API and job dispatches, and are currently investigating.
Posted Sep 30, 2020 - 18:38 UTC
This incident affected: Agent API and Job Queue.