Builds stuck
Incident Report for Buildkite
Resolved
We have reprocessed the stuck builds, which has resolved the issue.
Posted Jun 28, 2024 - 03:20 UTC
Identified
Status page update will say:
We’ve identified a problem which is causing some customer builds to get stuck. We are working to automatically process those builds and will provide an update shortly
Posted Jun 28, 2024 - 02:49 UTC
This incident affected: Job Queue.