Issues for users in Singapore and Malaysia
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted Dec 22, 2022 - 07:00 UTC
Monitoring
We have switched to a different CDN and are seeing asset loading return to normal globally. We will continue to monitor.
Posted Dec 22, 2022 - 06:25 UTC
Identified
We believe this issue is isolated to a POP of our CDN provider. We are working on a solution to route around the issue.
Posted Dec 22, 2022 - 05:52 UTC
Update
We continue to investigate this issue, we still believe the issue is localised to Malaysia and Singapore. We have been able to reproduce the issue using a VPN to replicate the experience of users in those regions.
Posted Dec 22, 2022 - 05:14 UTC
Investigating
We are investigating reports that some users are having issues loading assets, we believe this is currently only affecting users in Singapore and Malaysia.
Posted Dec 22, 2022 - 04:49 UTC
This incident affected: Web.