Degraded job dispatch performance
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 03:26 UTC
Monitoring
We have reverted the change and are currently monitoring job dispatches.
Posted Jun 01, 2021 - 03:21 UTC
Identified
We are currently reverting a change that has been released to production with untended side effects.
Posted Jun 01, 2021 - 03:11 UTC
This incident affected: Job Queue.