No live updates on buildkite.com
Incident Report for Buildkite
Resolved
We believe this issue is resolved, apologies for the inconvenience it caused.
Posted Jun 18, 2020 - 08:11 UTC
Monitoring
Over the past 4.5 hours, users logged in to buildkite.com were not sent live updates to pages once they were loaded. To see updates to a page (like a running build), users were required to manually reload the page.

This was caused by an incorrectly configured rate limit on outbound events sent to browsers over websockets. The rate limit has been fixed, and we expect live updates will resume shortly.
Posted Jun 18, 2020 - 08:00 UTC
This incident affected: Web.