Buildkite.com Outage

Incident Report for Buildkite

Resolved

This incident has been resolved.
Posted Jun 30, 2016 - 07:56 UTC

Monitoring

Full service should now be restored. We'll keep an eye on AWS funny business.
Posted Jun 30, 2016 - 04:45 UTC

Update

Agents and API not affected. Website back up, but some assets missing so degraded.
Posted Jun 30, 2016 - 04:43 UTC

Identified

AWS terminated some of our instances unexpectedly all at once, and there was a brief hiccup bringing up new replacement instances. We're working on a fix.
Posted Jun 30, 2016 - 04:42 UTC