Performance degradation
Incident Report for Buildkite
Resolved
Performance has returned to normal. The fix seems to have had the desired effect, and should prevent this same problem occurring in future.
Posted Feb 01, 2021 - 18:51 UTC
Identified
We have identified an automatic database maintenance operation which caused a query to become poorly performing and have applied a fix. Performance seems to be improving.
Posted Feb 01, 2021 - 18:39 UTC
Investigating
We're investigating performance issues across the dashboard and APIs.
Posted Feb 01, 2021 - 18:26 UTC
This incident affected: Web, Agent API, REST API, and Job Queue.