Issue with delivery of email notifications
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 12:55 UTC
Update
We are no longer experiencing errors with email delivery. We continue to monitor the situation.
Posted Jan 30, 2024 - 12:52 UTC
Monitoring
We continued to see a minority of failures for mail delivery so we have switched to our backup mail provider.
Posted Jan 30, 2024 - 12:50 UTC
Identified
We have identified an issue connecting to our upstream mail provider. Error rates have decrease however we are still experiencing issues with mail delivery.
Posted Jan 30, 2024 - 12:38 UTC
Investigating
We are experiencing errors with the delivery of email notifications and have begun investigating.
Posted Jan 30, 2024 - 12:26 UTC
This incident affected: Notifications (Email Notifications).