Degraded web UI performance
Incident Report for Buildkite
Resolved
Web performance is continuing to operate as normal. We'll continue to monitor performance, review our alerting and monitoring, and roll out further changes to ensure the web interface stays fast and responsive.
Posted 30 days ago. Sep 19, 2019 - 11:54 AEST
Monitoring
We've identified a high CPU load issue on the instances serving web requests. We've increased capacity and performance has returned to normal. We'll continue to monitor performance.
Posted 30 days ago. Sep 19, 2019 - 09:01 AEST
Investigating
There are currently performance issues affecting the web UI, causing slow web responses. We are investigating the issue and will keep you updated.
Posted 30 days ago. Sep 19, 2019 - 08:16 AEST
This incident affected: Web.