Latency issues for notifications
Incident Report for Buildkite
Resolved
Latency issues was resolved at 21:26 UTC.
Posted Jun 29, 2023 - 21:41 UTC
Investigating
We are currently investigating this issue.
Posted Jun 29, 2023 - 21:23 UTC
This incident affected: Notifications (Webhook Notifications).