Slow build status updates
Incident Report for Buildkite
Resolved
We’ve found and fixed the cause of the slow status updates. Everything should be running smoothly!
Posted 3 months ago. May 04, 2018 - 12:08 AEST
Investigating
Status updates to SCM, email and chat providers are currently a bit behind. We’re investigating the issue.
Posted 3 months ago. May 04, 2018 - 08:31 AEST
This incident affected: Notifications (Github Commit Status Notifications, Email Notifications, Slack Notifications, Hipchat Notifications).