Degraded Performance
Incident Report for Buildkite
Resolved
This incident has been resolved, performance has returned to expected levels.
Posted May 10, 2024 - 14:02 UTC
Monitoring
We saw an increased amount of load, resulting in the degraded performance. This has now cleared but we are continuing to monitor the situation.
Posted May 10, 2024 - 13:32 UTC
Investigating
We are experiencing poor performance across the application and are investigating.
Posted May 10, 2024 - 13:14 UTC
This incident affected: Agent API, REST API, and Job Queue.