GitHub partial outage
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted May 11, 2023 - 14:49 UTC
Update
This incident has been resolved.
Posted May 11, 2023 - 14:48 UTC
Monitoring
Error rates for our GitHub integrations have dropped to normal levels.
Posted May 11, 2023 - 14:09 UTC
Identified
Github is having an Incident with Git Operations and Pull Requests: https://www.githubstatus.com/

Manually triggering a build in our UI may work around this issue.
Posted May 11, 2023 - 13:43 UTC
This incident affected: SCM Providers (GitHub, GitHub API Requests).