Images failing to render in annotations, builds and changelogs.
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 03:11 UTC
Monitoring
We're seeing (some) images being successfully processed and we continue to monitor for updates.
Posted Aug 24, 2022 - 02:13 UTC
Identified
Our image proxying service has identified the problem and working to bring the service back up. We are following their progress
Posted Aug 24, 2022 - 01:17 UTC
Investigating
Images in annotations, builds and the changelog are failing to render. Our image proxying service is experiencing an outage. We are investigating.
Posted Aug 24, 2022 - 00:30 UTC
This incident affected: Web.