Increased error rates on some web requests
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted Oct 19, 2017 - 22:13 UTC
Monitoring
There is an increased error rate on one of the web hosts, causing some users to receive intermittent error pages. We've removed the affected machine, will continue to monitor error rates, and are making changes to our instance health checks to ensure it doesn't happen again.
Posted Oct 19, 2017 - 21:51 UTC