GitHub statuses failing to update
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted Oct 24, 2019 - 06:31 AEDT
Monitoring
This issue appears to have resolved, and we’re seeing error rates drop away and retries of any failed requests succeed. We will continue to monitor as the retry queue burns down. 🙌🏼
Posted Oct 24, 2019 - 06:01 AEDT
Investigating
Our alerting is reporting an elevated failure rate in reporting status events to GitHub, though only a small percentage of status requests appear to be failing.
Posted Oct 24, 2019 - 05:17 AEDT
This incident affected: Notifications (Github Commit Status Notifications).