Degraded ingestion of Test Analytics data

Incident Report for Buildkite

Resolved

This incident has been resolved.
Posted May 10, 2023 - 04:51 UTC

Monitoring

We have handled the exceptions in our Test Analytics ingestion queue. Normal performance has been restored. We continue to monitor ingestion performance.
Posted May 10, 2023 - 04:21 UTC

Identified

We identified a handful of exceptions in our queue that were causing our test executions to be retried, resulting in a delay in data ingestion.
Posted May 10, 2023 - 03:08 UTC

Update

We are currently investigating an issue with Test Analytics which is resulting in a delay in data ingestion for some test results.
Posted May 10, 2023 - 02:40 UTC

Investigating

We are currently investigating an issue with Test Analytics which is resulting in a delay in data ingestion for some test results.
Posted May 10, 2023 - 02:34 UTC
This incident affected: Test Engine (Ingestion).