Degraded performance due to latency

Incident Report for Buildkite

Resolved

Agent API response times have returned to normal.
Posted Jun 13, 2023 - 20:16 UTC

Monitoring

Agent API response times have returned to normal latencies
Posted Jun 13, 2023 - 19:45 UTC

Update

We are continuing to investigate increased latency on API response times
Posted Jun 13, 2023 - 19:28 UTC

Investigating

We are currently investigating this issue.
Posted Jun 13, 2023 - 19:09 UTC
This incident affected: Notifications (GitHub Commit Status Notifications, Email Notifications, Slack Notifications, Webhook Notifications) and Agent API, REST API, Job Queue.