Delays in websocket and webhook delivery
Incident Report for Buildkite
Resolved
We've resolved the issues with delayed webhook notifications.
Posted 3 months ago. Aug 22, 2018 - 20:23 AEST
Identified
We've identified and reverted a change that was causing elevated levels of websocket activity and delayed webhook deliveries.
Posted 3 months ago. Aug 22, 2018 - 20:15 AEST
This incident affected: Notifications (Webhook Notifications).