Increased error responses
Incident Report for Buildkite
Resolved
This incident has been resolved, and we'll continue to investigate the root cause.
Posted 3 months ago. Aug 17, 2018 - 08:43 AEST
Monitoring
We are investigating elevated error response rates for the 5 minute period 21:45 UTC to 21:50 UTC across all APIs and web requests. The issue has self-resolved, but we'll continue to monitor all systems and our investigation.
Posted 3 months ago. Aug 17, 2018 - 08:11 AEST
This incident affected: Agent API.