GitHub Enterprise build events not being processed
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted 5 months ago. May 27, 2019 - 21:52 AEST
Monitoring
A fix has been implemented, and GitHub Enterprise build events are now being processed as normal.
Posted 5 months ago. May 27, 2019 - 21:49 AEST
Identified
Build events from GitHub Enterprise are currently not being processed. We've identified the problem and are deploying a fix.
Posted 5 months ago. May 27, 2019 - 21:28 AEST
This incident affected: SCM Integrations.