Test Analytics Ingestion
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted Feb 21, 2023 - 05:40 UTC
Monitoring
We believe this issue has been resolved but we will continue to monitor the situation.
Posted Feb 21, 2023 - 05:34 UTC
Identified
We have identified an issue where customers using the Ruby collector may see builds fail and require retrying. We are implementing a fix.
Posted Feb 21, 2023 - 05:09 UTC
This incident affected: Test Analytics (Ingestion).