Elevated error rates on webhook ingestion
Incident Report for Buildkite
Resolved
We have investigated webhook delivery issues from GitHub and have not found any impact on Buildkite’s systems. We will continue to work with individual customers who have reported issues. We will reopen this incident if further information is received.
Posted Jul 20, 2023 - 22:02 UTC
Update
We are investigating limited reports of web hook delivery failures. This appears to be an isolated issue that we are continuing to investigate.
Posted Jul 20, 2023 - 21:02 UTC
Investigating
We’re investigating an increased error rate of webhook ingestion failures.
Posted Jul 20, 2023 - 20:16 UTC
This incident affected: SCM Integrations.