DNS Failures
Incident Report for Buildkite
Resolved
DNS appears to be resolving normally again from all of our monitoring locations. Please double check your DNS provider if you continue seeing issues.
Posted 4 months ago. Jul 02, 2018 - 13:24 AEST
Monitoring
We've identified that this seems to only be affecting Google DNS. It seems like there is a general outage for Google DNS. If you are seeing DNS failures for buildkite.com please double check your DNS settings and try your ISP's DNS settings instead. We'll keep an eye on the issues.
Posted 4 months ago. Jul 02, 2018 - 12:30 AEST
Investigating
We're seeing intermittent DNS failures for buildkite.com and related subdomains from some locations in North America and India, and possibly elsewhere. It looks like an issue within our upstream DNS provider, and we're waiting on them for an update. Google DNS (8.8.8.8 and 8.8.4.4) seems especially affected.
Posted 4 months ago. Jul 02, 2018 - 12:06 AEST
This incident affected: Web, Agent API, and REST API.