Degraded Agent API performance due to latency
Incident Report for Buildkite
Resolved
Performance is back to normal
Posted Aug 15, 2023 - 23:16 UTC
Update
Latency is recovering and we are monitoring the performance
Posted Aug 15, 2023 - 22:58 UTC
Update
We are applying mitigation to shed load on the DB. We will be providing status update every 30 minutes on the progress
Posted Aug 15, 2023 - 22:22 UTC
Update
We are observing high load on DB causing performance issues with API and Web. We are investigating to identify the root cause
Posted Aug 15, 2023 - 21:52 UTC
Update
We are continuing to investigate this issue.
Posted Aug 15, 2023 - 21:35 UTC
Update
We are continuing to investigate the issue.
Posted Aug 15, 2023 - 21:26 UTC
Investigating
We are experiencing degraded performance due to high latency on our agent API. We are investigating the issue.
Posted Aug 15, 2023 - 20:58 UTC
This incident affected: Web and Agent API.