Some pages in the Buildkite Dashboard are blank
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 11, 2018 - 13:20 AEDT
Identified
We've identified the problem, and working on a fix. Builds and pipelines are fine, just the Two Factor Setup and GraphQL Console pages seem to be affected at this stage.
Posted 8 months ago. Dec 11, 2018 - 12:28 AEDT
Investigating
We've confirmed there's an issue with some pages returning a blank response instead of rendering the actual page contents. We're working on identifying the issue.

Build pages and pipeline settings can still be viewed. Currently it looks to be isolated to the GraphQL Console and Two Factor Authentication settings pages.
Posted 8 months ago. Dec 11, 2018 - 12:06 AEDT
This incident affected: Web.