Job logs inaccessible
Incident Report for Buildkite
Resolved
Our requests to S3 appear to be succeeding again across the board.
Posted 8 months ago. Mar 21, 2018 - 03:10 AEDT
Update
The error rate from requests to S3 appears to have dropped significantly. Will continue to monitor.
Posted 8 months ago. Mar 21, 2018 - 02:59 AEDT
Monitoring
The S3 issue has been acknowledged by AWS. Some job logs and artifacts may fail to load or upload.
Posted 8 months ago. Mar 21, 2018 - 02:43 AEDT
Identified
Job logs are currently inaccessible due to an outage in AWS S3
Posted 8 months ago. Mar 21, 2018 - 02:28 AEDT