Builds timing out, elevated Agent API error rate
Incident Report for Buildkite
Resolved
Agent API latency and error rates have returned to normal levels.
Posted Sep 13, 2019 - 10:49 AEST
Monitoring
We’ve rolled out additional capacity and are seeing metrics returning to more normal levels. We will continue monitoring as thing continue to normalise.
Posted Sep 13, 2019 - 09:37 AEST
Identified
One of our build-log buffer DB instances experienced unusually high load and failed. We are rolling out additional capacity.
Posted Sep 13, 2019 - 09:05 AEST
Investigating
We’ve been alerted to elevated error rates and slow response from the agent API and are investigating.
Posted Sep 13, 2019 - 08:48 AEST
This incident affected: Agent API and Job Queue.