Elevated error rate for viewing logs

Incident Report for Buildkite

Resolved

We have confirmed that error rates for log retrieval have returned to nominal levels.
Posted Nov 21, 2025 - 05:03 UTC

Monitoring

We've resolved the issue, and error rates when viewing job logs in the UI have returned to normal.
Posted Nov 21, 2025 - 04:19 UTC

Identified

We've spotted a slightly elevated error rate when viewing logs in builds UI.
Posted Nov 21, 2025 - 04:11 UTC
This incident affected: Web.