Pipelines failing to upload
Incident Report for Buildkite
Resolved
A fix has been fully deployed and no more errors are occurring. Apologies for the interruption.
Posted Jun 23, 2020 - 18:18 UTC
Identified
Pipelines are currently failing to upload, and lob logs are failing to load. A fix is currently being deployed.
Posted Jun 23, 2020 - 18:11 UTC
This incident affected: Web and Agent API.