Delays in job dispatch, webhook processing, and outbound webhooks

Incident Report for Buildkite

Resolved

All customer workloads have now recovered.
Posted May 08, 2026 - 00:13 UTC

Monitoring

We have now monitoring the incident. We are seeing most customers have recovered, and some showing signs of recovery.
Posted May 07, 2026 - 23:50 UTC

Identified

We've identified the issue and are working on applying mitigations. At this time we can confirm inbound and outbound webhooks, and notifications are delayed.
Posted May 07, 2026 - 23:13 UTC

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted May 07, 2026 - 22:45 UTC
This incident affected: Job Queue and Notifications (Webhook Notifications).