Artifact storage partial outage
Incident Report for Buildkite
Resolved
We've confirmed the database issue has been resolved.
Posted Oct 07, 2020 - 00:36 UTC
Monitoring
During database maintenance we saw disruption to agent artifacts over the past ten minutes. There may have been failures while uploading artifacts during this time, and requests to download artfiacts may have been slow or timed out. We've reversed the change and are continuing to monitor.
Posted Oct 07, 2020 - 00:18 UTC
This incident affected: Agent API.