Buildkite service disruption

Incident Report for Buildkite

Resolved

This incident has been resolved.
Posted May 01, 2026 - 03:30 UTC

Monitoring

We've corrected the issue that caused this disruption and normal service has been restored. We are monitoring the situation now.
Posted May 01, 2026 - 02:52 UTC

Identified

We've identified a service change that is causing a service disruption. We are reverting this change.
Posted May 01, 2026 - 02:41 UTC