Notification delays
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 00:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2021 - 00:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2021 - 00:04 UTC
Investigating
We're investigating delays delivering notifications to third parties.
Posted Nov 10, 2021 - 23:54 UTC
This incident affected: Notifications (Email Notifications, Slack Notifications, Hipchat Notifications, Webhook Notifications).